Robotic Control Systems
0
Items : 0
Subtotal : 0,00 
View CartCheck Out

XMOS xTAG3 won't connect

This topic contains 0 replies, has 1 voice, and was last updated by  stephenrichmond 3 years ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1487

    stephenrichmond

    I’m using an xTAG3 with a Synapticon board kit. In device manager the xTag appears under XMOS devices and no errors are reported.

    When I connect the xTag to my USB port the power light comes on and the Run, Status and Target leds all show dim red. The xScope and jTag leds stay off.

    In xTimeComposer when I go into Run configurations, under Device options > Target is ‘XMOS XTAG-3 connected to None[403MIYUF]. When I click Refresh list this stays the same; the power light stays on, Target led shows bright red, jTag flashes green twice then goes off and all the other leds are off.

    I’ve seen suggestions that it might be due to differences between 32- and 64-bit Windows7, but I’ve tried it on both with the same result.

    Does anyone have any ideas why it’s not connecting?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.