Integrated Motion
0
Items : 0
Subtotal : 0,00 
View CartCheck Out

[SOLVED] xTimeComposer Odd behaviour

Home Forums Programming Tools XMOS xTIMEcomposer (former XDE) [SOLVED] xTimeComposer Odd behaviour

This topic contains 0 replies, has 0 voices, and was last updated by  Troski 4 years, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1446

    Troski

    Hello everyone,

    I have been programming my somanet C22 with IFM, and COM module all day long using an XTAG2. out of nowhere I started getting the error shown in the picture. Xtime started having a weird behaviour where it woulnd't recognize the board, but after power cycle it was able to detect it; now  it still detects the board but doesn't download the biniray. I tried cleaning the project, and loading other programs and nothing.  I also notice that xTime started creating decompresor files, and spanning out of nowhere.

    no_run_xtime.png
    PS: I am still able to flash the board trough console (kubuntu) using version 13.1.0.

    UPDATE
    after deleting the compressor files, cleaning the project and changing the usb port I was able to get xTime to run the code in my somanet. but now everytime I run it throws the following warning: 
    no_run_xtime_update.png

    has anybody faced this issue as well?

    Thanks in advance.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.