Integrated Motion
0
Items : 0
Subtotal : 0,00 
View CartCheck Out

[SOLVED] Xtime not recognizing C22

Home Forums Programming Tools XMOS xTIMEcomposer (former XDE) [SOLVED] Xtime not recognizing C22

This topic contains 0 replies, has 0 voices, and was last updated by  Troski 4 years, 7 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1432

    Troski

    Hi everyone,

    I started using XtimeComposer and I have encountered my 1st hurdle. When I try debug my C22 through my XTag2 it wont recognize the C22 but it recognized the Xtag2.  I am running XTimeComposer on Linux and I remember I had to add the XTag2 to the  99-xmos.rules file in /etc/udev/rules.d/ and same with my StartKit.  Do I need to add C22 as well? if so can anybody post the text that is needed to be added to the 99-xmos.rules file in /etc/udev/rules.d/?

    snapshot3.png

    I followed the steps and on Wiki and added the Somanet folders under the Targets directory, and I am able to select C22 as the target on the makefile. I think it has to do with the linux drivers for the USB. As I had the same issue with my Starterkit.

    I have a 5V power supply to by C22 and I have the LED of the board lighting up like running from flash.

    IMAG0503.jpg
    IMAG0504.jpg

    Thanks in advance.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.