Integrated Motion
0
Items : 0
Subtotal : 0,00 
View CartCheck Out

[SOLVED] Problem loading binaries

Home Forums Programming Tools OBLAC IDE [SOLVED] Problem loading binaries

This topic contains 0 replies, has 0 voices, and was last updated by  kseifert 5 years, 8 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1385

    kseifert

    Hi,

    I've got a problem following your instructions. So far I've connected the developmentboard via the XTAG adaptor to USB, started the oblac-deamon.exe, chose my hardware in OBLAC and configured the “bldc_motor_config.h” of the “app_hello-motor”. Now, after building it,  I wanted to run it on hardware. But the command line is always telling me “Loading binaries…” – I waited for about 10 minutes but nothing happened. The motor didn't turn.
    After this I tried running it on the simulator but there was no progress either (there was absolutely no text in the command line).
    If I try running the “hello-motor.xe” I get a warning: “according to mode pins system is not set to boot from JTAG”.
    Can you help me with these problems? Is something wrong with the connection of the hardware or with the OBLAC configuration?

    Thanks a lot!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.